WallControl 10 v1.13.2

11 January 2024

Warning:

  • WallControl 10 version 1.13.2 requires Datapath driver version 6.4.4 or better in order to run on either a VSN or iolite system.
  • Due to the driver dependency, WallControl 10 is no longer compatible with Windows 7. You can find the last Windows 7 compatible version here.

Please ensure systems are updated prior to WallControl 10 installation. The latest Datapath Driver can be found here.

Advanced Video Wall Control Technology