WallControl 10 v1.12.8

12 May 2023

Warning โ€“WallControl 10 version 1.12.8 requires Datapath driver versionย 5.3.0 or better in order to run on either a VSN or iolite system.

Please ensure systems are updated prior to WallControl 10 installation. The latest Datapath Driver can be foundย here.

Advanced Video Wall Control Technology